2FA SMS codes are not being sent in production and sandbox
Incident Report for Endpoint
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 14:59 PDT
Monitoring
The issue has been fixed, but we will keep this open and monitor for the next few hours to make sure there are no other issues.
Posted Oct 22, 2024 - 12:32 PDT
Update
The fix is still in progress. Very close to being released. Service should be restored soon.
Posted Oct 22, 2024 - 11:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2024 - 09:07 PDT
Monitoring
.
Posted Oct 22, 2024 - 09:05 PDT
Investigating
Multiple users not receiving SMS code issues with login
Posted Oct 22, 2024 - 09:02 PDT
This incident affected: Authentication/Authorization.